About This Site

I'm a Tech Guy for over 30 Years Knowledge of Computers, Networks, PC Gadgets. This site is to be used to share some of my knowledge and reviews

On-board Intel RAID1 Failed To Boot

On one of my servers I am using the On-board Intel RAID 1 setup with 2 WD Black 1TB drives. The server is running Windows 2008R2. The other day the Intel Raid software said that the one drive had failed. Sometimes I just re-enable the drive and have it re-mirror and everything is OK. Not this time. After part way through the server restarted and it would not boot. I check the BIOS and it does not give me the Intel Raid controller as an option to boot. The Raid Controller says that it Failed. The one drive was totally failed. The other said it was a member drive and the bootable option said NO. I tried changing the BIOS from RAID to AHCI or IDE compatible, either one would start Windows, give a brief blues screen of death and then reboot. I tried disconnecting the failed drive and it still did the same thing. Everytime I set the BIOS to RAID it would not show up as an option to boot from. I decided to Ghost (Acronis) the good drive to another just in case. I then attached the good drive and a new blank drive to the controller. I then went into the RAID controller and changed the drives to Non-Member drives. After this it would boot into Windows fine. I started the Intel Raid Manager software and created a new RAID specifying it to mirror from the good drive over to the new blank drive. Several hours later I was back in business.

I love the BIOS (Fake RAID) for some of these reasons. Because Windows is not doing the mirroring I don’t have to worry about changing drives to dynamic and breaking mirrors etc. Usually taking a good BIOS RAID 1 drive out should let you boot into a similar MB etc. But sometimes when things happen like this it gives me concern.

Comments are closed.